Clan RnR de Urban Terror de Argentina


Hola soldados!! Les comunico que estamos reclutando player para nuestro peloton de UrbanTerror podran encontrar en este foro del Clan <.RnR> un apartado que dice *Reclutamiento ..

4.2 no me funca bien

Comparte
avatar
pablitocap
RnR
RnR

Mensajes : 129
Puntos : 161
Fecha de inscripción : 03/10/2012
Edad : 38
Localización : CAPITAL FEDERAL

4.2 no me funca bien

Mensaje  pablitocap el 13/10/2013, 3:40 pm

q japi este 4.2 no le puedo encontrar la vuelta para configurarlo..., lo reinstale, ejecute el urtupdater q tarda como 3 o 4 horas y jugue, puse un par de binds y se me congelo la pantalla principal del urt (tuve q reiniciar la pc porque no salia el juego), asi q volvi por 6 vez a reinstalar el juego, hice los mismos pasos, jugue, ahora espero no se congele de nuevo.
ahora el problema q tengo es con el sonido, se entrecorta y distorciona todo el sonido en el juego, es injugable, ya no recuerdo cuales son las configs x defecto, xq estuve tocando algunas a ver si cambiaba algo pero sigue igual el sonido.
abajo dejo fotos a ver si alguien me da una mano y vea q esta mal

dejo el link donde puse el tema el la comunidad xq aca no me deja subir las fotos.

gracias

http://arg.urbanterror.com.ar/viewtopic.php?f=18&t=4735&p=60537#p60537
avatar
kurtco

Mensajes : 1062
Puntos : 1210
Fecha de inscripción : 25/04/2012
Edad : 29
Localización : lanus, bs as

Re: 4.2 no me funca bien

Mensaje  kurtco el 13/10/2013, 5:44 pm

y si pones el video en 800 x 600?
avatar
pablitocap
RnR
RnR

Mensajes : 129
Puntos : 161
Fecha de inscripción : 03/10/2012
Edad : 38
Localización : CAPITAL FEDERAL

Re: 4.2 no me funca bien

Mensaje  pablitocap el 13/10/2013, 6:36 pm

nop, lo puse y me sigue haciendo lo mismo..
avatar
pablitocap
RnR
RnR

Mensajes : 129
Puntos : 161
Fecha de inscripción : 03/10/2012
Edad : 38
Localización : CAPITAL FEDERAL

Re: 4.2 no me funca bien

Mensaje  pablitocap el 13/10/2013, 7:44 pm

ahi va bien por ahora, solo se me distorciona en el mapa austria
avatar
leyenda
Moderador
Moderador

Mensajes : 1230
Puntos : 1330
Fecha de inscripción : 26/06/2012
Edad : 37
Localización : mar del plata

Re: 4.2 no me funca bien

Mensaje  leyenda el 14/10/2013, 9:43 am

la 4.2 no hacepta campers ... pablin..!!!! Razz Razz Razz Razz  cheers 
avatar
pablitocap
RnR
RnR

Mensajes : 129
Puntos : 161
Fecha de inscripción : 03/10/2012
Edad : 38
Localización : CAPITAL FEDERAL

Re: 4.2 no me funca bien

Mensaje  pablitocap el 14/10/2013, 5:53 pm

jaja, che pense q solo era austria pero no, kim y turnpike tampoco me funciona el sonido, se satura todo es de terror

Contenido patrocinado

Re: 4.2 no me funca bien

Mensaje  Contenido patrocinado


    Fecha y hora actual: 21/7/2017, 9:39 pm